Посчитать количество отрицательных элементов массива

Посчитать количество отрицательных элементов массива

Посчитать количество отрицательных элементов массива

Среда программирования КуМир

На данном уроке посчитаем количество отрицательных элементов массива в одномерном массиве на языке программирования  КуМир.

алг посчитать количество отрицательных элементов массива
нач цел таб x[1:5], цел i,k
k:=0
вывод 'Введите 5 чисел: '
нц для i от 1 до 5
ввод x[i]
кц
нц для i от 1 до 5
если x[i]<0 то
k:=k+1
все
кц
вывод "Ответ: ", k
кон

Для проверки программы введите последовательно числа:

2
-3
8
-7
6

Ответ: 2

Посчитать количество отрицательных элементов массива
Посчитать количество отрицательных элементов массива

Самостоятельная работа

Вывести на экран количество положительных четных чисел в массиве

Ответ напишите в комментариях этого поста

 

Foxford
Комментариев: 1
  1. Klaminal

    https://kursy-ege.ru/

Добавить комментарий

Введите правильный ответ: * Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.

:) :D :( :o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.